Ford Enthusiast Unofficial Resource

Go Back   Ford Forum - Enthusiast Forums for Ford Owners > Past Ford Models > Ford Escort
Sign in using an external account
Register Forgot Password?
Search



Welcome to Ford Forum!
Welcome to Ford Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-20-2009, 11:30 AM
Junior Member
 
Join Date: Feb 2009
Posts: 1
Default 96 Escort intermittant relay/fuel pump

I have a 1996 Escort wagon, 1.9 Auto.

I recently started having problems with not starting and realised that I was not hearing the fuel pump run on these occasions on turning on the ignition. It seemed to be affected by moving the key so I first replaced the ignition switch. This didn't cure it and I then realised that when the pump didn't run I didn't hear the relay click either. So I replaced the relay and still have the same problem.

I have listenned carefully and I can say that if the relay clicks then the fuel pump always runs up and the engine starts immediately. So rather than go to the fuel pump I am still suspecting something on the relay side. Looking at the circuit diagram it appears that the fuel pump relay does not go straight to ground but passes through the EEC unit. Could the problem be there, in other words on the (-) side of the relay?

Any ideas appreciated.
Graham
Reply With Quote
Old 02-20-2009, 11:30 AM
 
 
 
Reply

Tags
19, 1996, 96, escort, ford, forum, fuel, fuse, located, location, picture, pump, relay, reset, wiring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Our Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 04:43 AM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.