P1443 - Again - Ford Forum - Enthusiast Forums for Ford Owners
Ford Enthusiast Unofficial Resource

Go Back   Ford Forum - Enthusiast Forums for Ford Owners > Past Ford Models > Ford Escort
Search



Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-11-2013, 12:46 AM
Junior Member
 
Join Date: Dec 2012
Posts: 7
Default P1443 - Again

Hello Gents,

My girlfriend's 1997 Escort with a 2.0 Engine and about 140,000 mi on it has a couple codes.

P1443 - I changed out her valve on this one. What should I look for now? It has all new hoses.

P0340 Camshaft Position Sensor - This is new. Any help would be greatly appreciated.

Thanks folks!

Maitai
Reply With Quote
  #2  
Old 08-11-2013, 08:26 PM
Junior Member
 
Join Date: Dec 2012
Posts: 7
Default Minor Update

Hi Folks,

Just to be clear, that 1443 is actually a P0443 - Purge Control Valve...Thanks
Reply With Quote
  #3  
Old 08-12-2013, 02:35 PM
Senior Member
 
Join Date: Sep 2011
Location: Iowa
Posts: 732
Default

How is the valve operated, vacuum ? electrical?
Look for leaks or shorts.
__________________
Bluewind

"It is important to know the difference between 'precise' and 'accurate', even if you are neither!"

Our family vehicles:
'05 Pontiac Vibe
'00 Ford Contour SE, 2L
'98 Mazda Protege, 1.5L 5 speed
'97 Mazda B 2300
Previously owned:
'03 Windstar, '94 Aerostar XLT 4L, '89 Geo Prizm , '86 Mazda 323 DX, 5 speed, '86 Chevrolet Cavalier, '81 Mercury Capri I6, VW 1302, Peugeot 304 (2), VW 1300, BMW R26 (motorcycle), Hercules MK 4 (Moped)


Reply With Quote
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
P1443 96 ranger americanmade929 Ford Ranger 2 03-19-2008 07:57 AM
Horn Honking 1997 Ford Escort-wagon, Won't start & P1443 dbjones Ford Escort 0 05-20-2007 09:07 PM
What did I do wrong? P1443 apollo Ford Ranger 1 10-25-2006 11:40 PM
Ignition sticky again and again.....and again 63unibodyf100 Ford Focus 1 06-09-2006 03:27 PM
error code p1443 Apcsox Ford Escort 2 05-23-2006 09:43 PM

 
Advertising
Our Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 05:51 AM.