Ford Enthusiast Unofficial Resource

Go Back   Ford Forum - Enthusiast Forums for Ford Owners > Ford Trucks, Ford Vans & Ford SUV's > Ford Expedition
Sign in using an external account
Register Forgot Password?
Search


Welcome to Ford Forum!
Welcome to Ford Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-05-2005, 11:24 PM
 
Join Date: Apr 2005
Posts: 1
Default Expedition Dies At Start Up

I have a 1999 Expedition that has started intermitently dying after it starts. RPM's go up for the start, then it just flat dies. I can keep the motor running when applying pressure to the gas peddle, but as soon as you remove your foot, it dies. Please help.
__________________
Eric
Reply With Quote
  #2  
Old 04-08-2005, 03:13 PM
 
Join Date: Jan 2005
Posts: 735
Default RE: Expedition Dies At Start Up

Check the idle controll motor
Reply With Quote
  #3  
Old 06-04-2005, 01:11 AM
 
Join Date: Jun 2005
Posts: 3
Default RE: Expedition Dies At Start Up

Put gas in it.. replace plugs and wires. Check for broken pcv tubes on the motor near the top rear (passenger side of motor.) Replace pcv and fuel filter. Take it to the shop and have it tested after you replace those items to make sure there was no permanent damage to the motor. Like this one guy said.. your car only needs air gas and fire to make it run but it has to run right to drive it.
__________________
John Grui
Reply With Quote
  #4  
Old 03-22-2006, 01:59 PM
 
Join Date: Mar 2006
Posts: 1
Default RE: Expedition Dies At Start Up

Sounds like the Idle Control Valve near the firewall (center of firewall) in the engine compartment, on top of the engine. Mine did the same thing and it costs about $50.00 from NAPA for the part. The part is not in the easiest place to get to but can be changed out if you have a socket wrench or open ended wrench.
Reply With Quote
  #5  
Old 12-10-2006, 11:49 AM
 
Join Date: Nov 2006
Posts: 6
Default RE: Expedition Dies At Start Up


Quote:
ORIGINAL: ejw67251

I have a 1999 Expedition that has started intermitently dying after it starts. RPM's go up for the start, then it just flat dies. I can keep the motor running when applying pressure to the gas peddle, but as soon as you remove your foot, it dies. Please help.

Idle Air control Valve- period. 40 bucks- you're back in business. Top of intake manifold, center of the engine, almost touching the firewall in the back. Not the easiest to get to, but you can swing it. Two bolts and a gasket- that's it.
Reply With Quote
Old 12-10-2006, 11:49 AM
 
 
 
Reply

Tags
2000, 2006, 97, 99, control, die, dies, expedition, ford, idle, idling, module, roach5337, start, starts

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Our Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 10:24 AM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

SEO by vBSEO ©2010, Crawlability, Inc.