Expedition keyless entry code not working - Ford Forum - Enthusiast Forums for Ford Owners
Ford Enthusiast Unofficial Resource

Go Back   Ford Forum - Enthusiast Forums for Ford Owners > Ford Trucks, Ford Vans & Ford SUV's > Ford Expedition
Search



Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-17-2007, 04:39 PM
 
Join Date: Oct 2007
Posts: 2
Default Expedition keyless entry code not working

keyless entry code not working and the fusesare good. My remote works, just not the keypad on the door.The numbers don't light up on the door either. Just quit today. Where should I start looking for the problem on my 2000 ford Expedition XLT?
Reply With Quote
 
 
 
Reply

Tags
99, code, door, entry, expedition, ford, forums, isnt, keyless, keypad, pad, problems, stopped, work, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyless entry reprog not working Expedition_97 Ford Expedition 0 11-03-2010 07:11 PM
2007 Expedition EL Limited Keyless Entry Code atmme2 Ford Expedition 0 02-15-2009 12:23 PM
keyless entry code no longer working 2000 Expedition michellemlh General Tech 0 10-16-2007 08:43 PM
2005 Exploer Keyless Entry Not Working RealMrTea Ford Explorer 0 07-31-2007 02:30 PM
Keyless entry code leo2947 Windstar/Aerostar 6 03-05-2007 04:02 PM

 
Advertising
Our Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 09:31 PM.