97 explorer starting problems - Ford Forum - Enthusiast Forums for Ford Owners
Ford Enthusiast Unofficial Resource

Go Back   Ford Forum - Enthusiast Forums for Ford Owners > Ford Trucks, Ford Vans & Ford SUV's > Ford Explorer

LinkBack Thread Tools Search this Thread
Old 12-01-2008, 06:57 PM
Join Date: Jun 2008
Posts: 5
Default 97 explorer starting problems

I have a 97 ford explorer with the SOHC V6 and am having some problems with it starting. When you crank it the first time it fires right up without any hesitation but if you drive a short ways and turn it off then try and start it after 10 minutes it won't start you just hear the starter turning over

Any one dealt with this before?
Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 explorer starting problems kungfool Ford Explorer 0 01-06-2009 12:16 PM
94 explorer starting problems kalanidscottxx Ford Explorer 1 06-05-2008 06:45 AM
97 Explorer Sport Starting Problems whitejasmine Ford Explorer 0 05-19-2008 03:00 PM
96 Explorer..starting problems Boog024 Ford Explorer 4 10-24-2007 10:06 PM
Interesting 99 Explorer Sport Starting Problems jfh123 Ford Explorer 3 12-15-2005 03:20 AM

97, explorer, ford, issues, problem, problems, start, starter, starting

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -5. The time now is 09:05 AM.