Ford Enthusiast Unofficial Resource

Go Back   Ford Forum - Enthusiast Forums for Ford Owners > Ford Trucks, Ford Vans & Ford SUV's > Ford Explorer
Sign in using an external account
Register Forgot Password?
Search



Welcome to Ford Forum!
Welcome to Ford Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-12-2008, 04:29 PM
 
Join Date: Mar 2008
Posts: 3
Default sync problem

Anyone have problem with the sync on the 08 Explorer?
Our is brand new and they voice activation button on the steering wheel does not work.
The dealer had the car for over 11 days now.
Also the driver side seat is rubbing against the arm rest.
They told me is design that way.
Need help.
Thanks/Edmond
Reply With Quote
  #2  
Old 03-31-2008, 03:57 PM
 
Join Date: Mar 2008
Posts: 3
Default RE: sync problem

Spoke with FORD Motor Company
This is the result.
If your Explorere did not come with factory installed Navi, it will not work with the
Sync system. You can download to non navi system and it will work.
The dealership NEVER informed us it will not work.
What can we do about it?
Really do not want to download to non Navi.
Thanks

Reply With Quote
  #3  
Old 04-07-2008, 10:53 PM
Senior Member
 
Join Date: Nov 2007
Location:
Posts: 379
Default RE: sync problem

Ever hear of the website, "Sync My Ride" ? It is dedicated to owners of sync systems and should have answers to any question that you might have. Your dealership should have told you about that one.
__________________
Too Old to Work, Too Young to Die.......GO fishin'
35 Years with Ford
ASE Master
Ford Engine Master
L1
Reply With Quote
  #4  
Old 04-08-2008, 12:47 AM
 
Join Date: Mar 2008
Posts: 3
Default RE: sync problem

oldtimer35
Of course I have.
That is why the Ford Motor company called me back.
Reply With Quote
Old 04-08-2008, 12:47 AM
 
 
 
Reply

Tags
08, 2008, button, explorer, ford, issues, malfunction, problem, problems, steering, sync, system, wheel, work, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Our Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 04:40 AM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.