1979 Temperature gauge not working - Ford Forum - Enthusiast Forums for Ford Owners


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 09-13-2009, 09:00 PM
Junior Member
Thread Starter
 
Join Date: Sep 2009
Posts: 4
Default 1979 Temperature gauge not working

I have a 1979 Ford Chateau Superwagon E-350. I figured I'd ask her since not many posts in the econoline thread.
The intrument panel looks the same as the ones in 1970's Ford Trucks so I am sure someone here will know.

The temperature gauge is not working. Any clue where I can start to repair this?
My brother said its a vacuum line going to the a box somewhere. I have no clue and he will not take the time out to show me.

I need to repair the radiator in this van and its important to me that the temp gauge work properly. Thanks for reading!
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Temperature Gauge fordfan419 Ford Contour 6 05-08-2015 02:28 PM
2005 Mustang faulty temperature gauge nflz32 Ford Mustang 2 12-30-2008 04:19 PM
temperature gauge msting Ford Taurus 0 10-02-2007 01:07 PM
Heater & Temperature Gauge mcf Ford Taurus 6 12-20-2006 08:43 PM
Engine temperature gauge Kronos Ford Ranger 4 07-13-2005 08:04 PM


Tags
1979, 69, 79, econoline, engine, f150, f250, ford, gauge, ranger, read, running, temp, temperature, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 03:25 AM.