Ford Enthusiast Unofficial Resource

Go Back   Ford Forum - Enthusiast Forums for Ford Owners > Ford Trucks, Ford Vans & Ford SUV's > Ford Ranger
Sign in using an external account
Register Forgot Password?
Search



Welcome to Ford Forum!
Welcome to Ford Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-19-2005, 02:47 PM
 
Join Date: May 2005
Posts: 5
Default 99 Ranger 3.0 Intermittent Starter Problem

I'm having a pesky problem that is getting worse. Sometimes when I turn the ignition key it fires right up - other times It may take several turns of the key before the starter will engage. This morning howver it almost left me stranded and it took 20 minutes and probably 100 attempts before it turned over. When it is failing - all of the accessories come on just fine. There is no clicking. My suspcisions are a bad ignition switch, bad clutch switch, bad starter relay. Battery and starter are fine, Any suggestions before I start throwing in a bunch of new parts?
__________________
99 Ford Ranger 3.0 L
Reply With Quote
  #2  
Old 05-19-2005, 08:50 PM
 
Join Date: Apr 2005
Posts: 40
Default RE: 99 Ranger 3.0 Intermittent Starter Problem

Clean your cables, even the one at the starter. You'll have enough contact to run the accessories and lights, but a little corrosion will prevent the correct amout of juice from reaching the starter. A sure sign is a warm cable after several attemps and the starter not engaging.
__________________
1999 Ranger Flareside
2000 Pontiac GTP (running low 13's)
92 LeBaron GTC Convertible
Reply With Quote
  #3  
Old 05-20-2005, 02:57 PM
 
Join Date: Jan 2005
Posts: 735
Default RE: 99 Ranger 3.0 Intermittent Starter Problem

Solo_one, good point always check and clean the battery cable with a no start problem, also check the ground cable at the end that goes to the engine and chassis.
If you don't hear a clicking sound you are not getting power to the starter solenoid. It could be the starter switch, but it can also be just an adjustment to it. Also if its an auto, it could be the nuetral safety switch or if standard the cluth safety switch. Find a wireing diagram and the wire at the solenoid and check for power with a test light then T/S to the switch. If you hear a click sound then its a bad starter solenoid or starter motor (maybe both). Good luck
Reply With Quote
  #4  
Old 06-07-2005, 03:07 PM
 
Join Date: May 2005
Posts: 5
Default RE: 99 Ranger 3.0 Intermittent Starter Problem

Well - problem solved - it turned out to be a loctronics alarm component that the local dealers were installing on all of the new Fords sold around here - then they would try an sell you the alarm aftermarket - and if you declined they just left it in but not activated. Ignorant me thought becuase it wasn't activated it was out of the loop - not so. That part was a cheap fix - $75 to remove- but all of the quick flipping of the ignition switch also caused the starter to start to grind so had to replace that too.
__________________
99 Ford Ranger 3.0 L
Reply With Quote
  #5  
Old 06-07-2005, 03:25 PM
 
Join Date: Jan 2005
Posts: 735
Default RE: 99 Ranger 3.0 Intermittent Starter Problem

Forgot about car alarms, THANKS
Reply With Quote
  #6  
Old 04-27-2011, 01:26 PM
Junior Member
 
Join Date: Apr 2011
Posts: 1
Default need help

i got an 84 ford ranger with a 2.8 4x4 and the starter keeps grinding the gear away .gone threw like four starters already.fly wheele is good. got any tips on how to fix it?
Reply With Quote
Old 04-27-2011, 01:26 PM
 
 
 
Reply

Tags
99, clicks, crown, engaging, f150, ford, forums, ignition, intermittent, problems, ranger, relay, replace, solenoid, starter, starting, victoria

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Our Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 03:20 AM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.