Ford Enthusiast Unofficial Resource

Go Back   Ford Forum - Enthusiast Forums for Ford Owners > Ford Cars > Ford Taurus
Sign in using an external account
Register Forgot Password?
Search


Welcome to Ford Forum!
Welcome to Ford Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-22-2006, 11:31 PM
 
Join Date: Mar 2006
Posts: 6
Default 00 Taurus front end vibration/shimmy

Hi all, just looking for help regarding a highway speed vibration in the steering wheel and drivers floor, i just had all 4 tires balanced and checked and was told all was good. It seems to be a common problem for the taurus, anyone who has had this problem please let me know what you found out... thanks
Reply With Quote
  #2  
Old 03-23-2006, 10:55 PM
 
Join Date: Jan 2006
Posts: 21
Default RE: 00 Taurus front end vibration/shimmy

Hey-low.
How many miles on the Taurus. What speed do you notice it at? Does it do it while you are slowing down? Things to look at might be a bad tire, or out of round. A bent wheel, wheel bearings, tie-rod ends (inner or outer or both). Bent cv shaft, a bad cv joint. Wheel alignment does not normily cause a wheel shake problem unless it is way off the mark. Shocks or struts can allow for some tire bounce. A good tire store should be able to help. Has this car always done this? Any damage or wrecks to speek of? Mine had a bad set of tires once replaced tires shake went away, now it has brake shake from the rotors soon to be fixed. Write back with some more information, we might get this thing fixed.

__________________
Dave P.
Reply With Quote
  #3  
Old 03-24-2006, 03:58 PM
 
Join Date: Mar 2006
Posts: 6
Default RE: 00 Taurus front end vibration/shimmy

hey dave thanks for the reply, i recently just had all 4 tires checked and rebalanced and was told they were all okay. The guy specifically said that the tires and wheels looked fine and that he didnt know why it would be still making vibrations.. Right now it has 80,000 miles, and it is not noticable at lower speeds but once you hit around 80-100 km/h it is noticable. It is not particular more or less noticable whether i slow down or accelerate, its the same throughout that speed range. I dont recall hitting any curbs or anything of that kind which could have done damage to the tire or rim... Im thinking if one of the tires was in fact out of round that it would not be very detectable just from looking at it.

but i have the funny feeling it could be a bad tire or a shock or strut causing tire bounce perhaps.. Hope this gives you a better idea... Thanks in advance

Steve
Reply With Quote
  #4  
Old 03-27-2006, 12:46 AM
 
Join Date: Dec 2005
Posts: 16
Default RE: 00 Taurus front end vibration/shimmy

I had a similiar problem on my 01 taurus. It turned out to be the drivers side axle. It somehow got a crack in it and had shot out alot of grease underneath the car.
Reply With Quote
  #5  
Old 03-28-2006, 08:44 PM
 
Join Date: Mar 2006
Posts: 6
Default RE: 00 Taurus front end vibration/shimmy

yeah, i;ve heard of that before actually, how were you able to diagnose that? or did you just replace it then find out that it was in fact the problem? thanks
Reply With Quote
  #6  
Old 03-30-2006, 12:43 AM
 
Join Date: Dec 2005
Posts: 16
Default RE: 00 Taurus front end vibration/shimmy

I first thought it might be something in the transmission, but after having the fluids changed everything checked out fine. My local repair shop caught the excessive grease underneath the car and then discovered the crack in the axle. They replaced it and now the car rides smooth again.
Reply With Quote
  #7  
Old 03-20-2008, 06:27 PM
Member
 
Join Date: Jun 2006
Posts: 40
Default RE: 00 Taurus front end vibration/shimmy

My 94 Taurus wagon does the same thing. I replaced the tires and had the car aligned. The vibration and shaking got a whole lot better, but it starts up about 60 MPH and by 75 MPH I can see the dashboard shaking slightly. I had the front end checked and they told me everything was fine, but the fellow who changed the old said something about the boot being overfilled with grease. I had a Saturn that did this too - it was a bad motor mount.

I've been wondering if I have a bad wheel(s), but the balancing should have revealed this and I bought Michelin tires. I am wondering if the front suspension has some problems. I'm also wondering if a motor mount is bad (or worn). Am I on the right track?
Reply With Quote
  #8  
Old 03-21-2008, 03:56 AM
Senior Member
2010 Lincoln MKZ
My Garage
 
Join Date: Jan 2007
Location: Yorkshire, NY
Posts: 1,454
Default RE: 00 Taurus front end vibration/shimmy

Had same issue with my 2000 Taurus, vibration on the driver's side floor and steering wheel. No vibration until about 60-65 MPH. More predominate when driving in the left lane of the interstate. Had almost 60,000 miles on it. Car had a 60,000 mileextended warranty on it, so while I had it in for a P/S unit leaking and clunking over small bumps. The Dealership replaced the front springs (recall) as they were both broken and the end-links in the front and rear (stupid plastic). They said that they could not find the anything that would cause the shake/vibration that they could not duplicate (Hummm..."Well, we drove it at 55 MPH with no problem"...Say WHAT?). Anyways, I took the car home, put it up on jack stands, and checked for ball joint issue and tie-rod issue.My problem turned out to be a bad outer tie-rod on the driver's side (Was real hard to find, like 30 seconds after jacking the car up). Replaced both sides myself for about $45 since one was bad...the other was surely soon to follow. Problem cured.
__________________
2004 Freestar Limited 4.2 V6 w/Water Injection & Iridium plugs
2010 Lincoln MKZ AWD (Vacationing in Arizona)
2007 Focus SE (Just bought 9/29/2012 @ 59K miles)
1979 Gilson 32" 10HP Snowblower
2007 Generac 17.5Kw Generator w/33HP Twin-Cylinder engine
Farmhand 3-Cylinder air compressor

AMSOIL Lubricants and Filters in everything

"Have a good day, and a better one tomorrow"
Reply With Quote
Old 03-21-2008, 03:56 AM
 
 
 
Reply

Tags
2007, 94, bounce, end, ford, front, low, mercury, sable, shimmies, shimmy, slow, speed, taurus, tire, transmission, vibration

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Our Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 05:15 AM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

SEO by vBSEO ©2010, Crawlability, Inc.