Ford Enthusiast Unofficial Resource

Go Back   Ford Forum - Enthusiast Forums for Ford Owners > Ford Cars > Ford Taurus
Sign in using an external account
Register Forgot Password?
Search


Welcome to Ford Forum!
Welcome to Ford Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-23-2006, 11:25 AM
 
Join Date: May 2006
Posts: 1
Default 02 Taurus 3.0L Chirping Noise

I have a 2002 Taurus (Sable), 3.0L OHV, with 80k. For the past 10,000 miles, it has been making a "chirping" noise...(not a belt). I have determined that it is (90% probability) the Camshaft Synchronizer.

I set an appointment with the Dealership this A.M. to get it replaced, and WOULDN'T YOU KNOW, the noise quits this morning, and doesn't come back, even after a 60 mile commute!!?!?!?

Here are my questions: Is it possible for WHATEVER is making this chirping noise in the Camshaft Synchronizer and Sensor to safely STOP making this noise after a period of time (maybe the parts rubbing together "wore down" a little!?!?)? If this part goes out completely, (maybe that is why it quit chirping), will the car still run? It appears to be running FINE.

Also, this appears to be a problem Ford is aware of with the 3.0 motor. Are there any TSB's or ways to get this fixed by Ford at NO CHARGE, since apparently this is a faulty part? Any tips or experiences on this one?
Reply With Quote
  #2  
Old 05-23-2006, 09:20 PM
 
Join Date: May 2005
Location:
Posts: 298
Default RE: 02 Taurus 3.0L Chirping Noise

its very possible to be that or could be tensioner you would have to remove belt when it is squeaking or chirping to narrow it down
Reply With Quote
  #3  
Old 03-27-2007, 01:45 PM
 
Join Date: Mar 2007
Posts: 2
Default RE: 02 Taurus 3.0L Chirping Noise

WOW! I am so glad I found this post!

This is the EXACT problem I have been having with my '02 3.0 Taurus. I was told at AutoZone that it was the Camshaft Sequencer (maybe it was Synchronizer). I cannot find the part in their online database, although they showed it to me as a part in their store computer, for about $60.

My noise is variable and it comes and goes alot. Mostly seem to notice it in the mornings.

Someone help me here, I don't know what to do, I'm afraid this could cause me major problems down the road, and I want to be able to go to a mechanic with some kind of knowledge on the subject, so I don't get hosed. I'm new in town and haven't had an opportunity to get a relationship established with a local garage.

Please someone respond to this and give us some more information!

Also, I should say, this is definitely not a tensioner, the noise is not coming from the belt area at all. I have checked the belt and it is in good shape, the noise is coming from inside the engine on the driver's side... nowhere near the belts.
Reply With Quote
  #4  
Old 09-19-2007, 01:09 PM
Senior Member
 
Join Date: Nov 2006
Location:
Posts: 279
Default RE: 02 Taurus 3.0L Chirping Noise

The Ford Taurus, Sable and Rangers from 2000 thru 2003 can have a hesitation bucking over 3000 rpm due to the syncronizer. No trouble code will display as the fault circuit for the cam sensor is not monitored over 2500 rpm per Ford TSB. To determine that the syncro is the problem the knock sensor is monitored, it should read 125 or less if the syncro is bag it will register several hundred to it's limmit of 1023......The syncro can also sound like belt squeal when it starts to fail.
__________________
Tom
2006 Freestar SEL 4.2L F/Ld - Wife still trying to wreck it.
2002 Ranger Edge 3.0L extd - My Sons Truck now.
2005 F150 FX4 SCrew - My new Baby
Reply With Quote
  #5  
Old 09-19-2007, 01:14 PM
 
Join Date: Mar 2007
Posts: 2
Default RE: 02 Taurus 3.0L Chirping Noise

I had my camshaft synchronizer changed out and my problem was gone. They called it the 'crank angle sensor' at the shop, but it was the same thing, essentially. Very pleased after replacement.

However, now while traveling at highway speed, I occassionally feel a slight hesitation and perhaps hear a tiny 'squeak' from under the motor. This only happens maybe every couple of minutes or so... is this the same problem you're referring to? Is it possibly related to the same part? It's a very very tiny hesitation, but once it's been pointed out to people, they usually also feel it, too.
Reply With Quote
Old 09-19-2007, 01:14 PM
 
 
 
Reply

Tags
2000, 2002, 2500, 30, 3o, belt, cam, chirping, engine, ford, noise, rpm, sable, stutter, syncro, taurus, v6

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Our Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 04:08 AM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

SEO by vBSEO ©2010, Crawlability, Inc.