Ford Enthusiast Unofficial Resource

Go Back   Ford Forum - Enthusiast Forums for Ford Owners > General Ford Forums > General Tech
Sign in using an external account
Register Forgot Password?
Search


Welcome to Ford Forum!
Welcome to Ford Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-26-2008, 08:12 AM
 
Join Date: Jun 2008
Posts: 1
Default AC blowing out defrost vents..

Wondering if any of the Ford pros here can help me with this issue. I have a 2005 Taurus. When i turn on the AC it works fine. But driving it under acceleration the AC goes from blowing thru the main dash vents, to only blowing out the top of the defrost vents at base of the windshield. Say going up a hill under acceleration it does this. Once let off the throttle it goes back to normal.
I had this same sort of issue with an oldsmobile once at was a vacuum leak. Im thinking the same thing here. But i have no idea where to begin to find any vacuum lines on this vehicle.
Looked all over to no avail. Anywhere i can find a printoff to see or another user here just point me in the direction to look.
Wife and kids sure would appreciate ac working correctly.
Thanks
Brad
Reply With Quote
  #2  
Old 06-26-2008, 10:03 AM
Senior Member
2010 Lincoln MKZ
My Garage
 
Join Date: Jan 2007
Location: Yorkshire, NY
Posts: 1,445
Default RE: AC blowing out defrost vents..

Check for a loose vacuum line/cluster plugunder the dash on the passenger side. Sometimes a passenger foot gets under there and catched the vacuum cluster. Also check the black vacuum line that goes to the vacuum canister between the inner and outer fenders. The line will sometimes get chaffed thru by vibration where ot passes thru the inner fender.
__________________
2004 Freestar Limited 4.2 V6 w/Water Injection & Iridium plugs
2010 Lincoln MKZ AWD (Vacationing in Arizona)
2007 Focus SE (Just bought 9/29/2012 @ 59K miles)
1979 Gilson 32" 10HP Snowblower
2007 Generac 17.5Kw Generator w/33HP Twin-Cylinder engine
Farmhand 3-Cylinder air compressor

AMSOIL Lubricants and Filters in everything

"Have a good day, and a better one tomorrow"
Reply With Quote
Old 06-26-2008, 10:03 AM
 
 
 
Reply

Tags
02, 98, ac, blowing, blows, coming, defrost, expedition, explorer, ford, leak, mercury, ranger, sable, vacum, vents

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Our Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 12:11 PM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

SEO by vBSEO ©2010, Crawlability, Inc.