Ford Enthusiast Unofficial Resource

Go Back   Ford Forum - Enthusiast Forums for Ford Owners > Past Ford Models > Windstar/Aerostar
Sign in using an external account
Register Forgot Password?
Search



Welcome to Ford Forum!
Welcome to Ford Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-16-2008, 08:02 PM
 
Join Date: Jul 2008
Posts: 2
Default power seat not working

Hello, I have a 2000 windstar with 40,000 miles. I have a few problems I need to fix. The first one I want to work on is the driver side power seat. It stoped moving all at once. I have power to the wiring harness that appears under the seat. I have unpluged the seat from this harness and unpluged the seat motors. Useing a jumper I can move the seat. Motors ok. I think the problem is in the seat wiring or seat adjustment switches. The switches are mounted on the side of the seat. How do I get to the switches?? Thanks

charlie
Reply With Quote
  #2  
Old 11-13-2008, 08:35 PM
 
Join Date: Nov 2008
Posts: 1
Default RE: power seat not working

Hey Charlie,
I have a 99 Windstar and #104 fuse(40A) is blown out. I just found out that the reason it keeps blowing out after awhile if this on the seat if the person weighs more then 125lbs it could be causing the wires to rub and on the metal. I can email a PDF of the bullentin that came out on how to fix.
Hope this helps.
__________________
Thanks
Reply With Quote
  #3  
Old 07-23-2012, 11:11 AM
Junior Member
 
Join Date: Mar 2010
Location: Newfields Nh
Posts: 18
Default

I'm getting a 2001 Windstar for my daughter. One of the problems is that the drivers power seat does not work. It is probably the problem listed above but I won't know until I get the vehicle in my garage.

Can someone lead me to the TSB for this fix?
__________________
2013 Chrysler Town and Country
2006 Dodge Grand Caravan
2001 Windstar
1999 Mercury Sable
1919 Model T Woodie
Reply With Quote
Old 07-23-2012, 11:11 AM
 
 
 
Reply

Tags
2000, 99, blowing, fix, ford, fuse, motors, passenger, power, problem, seat, seats, windstar, windstart, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Our Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 10:23 AM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.