Van stalled and now it won’t start, brand new battery - Ford Forum - Enthusiast Forums for Ford Owners


Ford Freestar The latest minivan entry for Ford provides all of the technology in family vehicles with a smooth styling.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 02-07-2018, 11:58 PM
Junior Member
Thread Starter
 
Join Date: Feb 2018
Posts: 9
Unhappy Van stalled and now it won’t start, brand new battery

Today I was returning home from work and my freestar just dies with really no warning. I tried starting it but I have little amps to start it. Some lights come on but very little illumination. I resently had to remove all the spark plugs and push out water from the cylinders because it had sucked up water from a flood. I made sure I removed all water from cylinders and intake. I did have to replace the battery because it was tested as bad. It was not even a year old.
I am thinking it is probably the alternator but I am hoping someone in this forum can give me other ideas as well.

what would kill a battery and also prevent a car from starting?
could something actually be killing my batteries?

altenator?
starter?
Solenoid?
Reply With Quote
  #2  
Old 02-08-2018, 08:18 AM
Senior Member
 
Join Date: Jun 2010
Posts: 8,323
Default

When water gets into an engine a series of things need to be done before attempting to " EVEN TURN IT OVER" which it appears you tried to do. Eventually some of the water that got into the cyls has gone down into the oil pan. By removing the plugs hopefully none of the connecting rods got bent due to a hydrolock condition. Don't know what if any problems existed before the flood part arrived, but depending on if there was any salt or other "additives" in the water, the electrical system took a hit !
How deep was the water?
You must drain the oil from the engine and trans depending on how seep the water was. Did water get into the inside of your vehicle. What year is the vehicle? Water and electronics do not like one another and after the water has left the electrical system has a way of getting even. Water should not affect the alt if it wasn't with a problem before. The starter will eventually drain, but Up the road there could be problems. Get the oil and filter changed before going any further. Then you can begin installing the plugs , if dry, and attempting to start it. Let us know what you get.
Reply With Quote
  #3  
Old 02-12-2018, 09:12 PM
Junior Member
Thread Starter
 
Join Date: Feb 2018
Posts: 9
Default

It is a 2004
the owner of the van changed the alternator and of course it’s still doing the same thing. I advised them to check it first but they went ahead and changed it. Oil changed, trans oil changed. Cool still suspected. Will check tomorrow.
any other ideas? Much appreciated.

water came into cab just barely though, no knocking just killed.
Reply With Quote
  #4  
Old 02-13-2018, 03:06 AM
Senior Member
 
Join Date: Jan 2007
Location: Yorkshire, NY
Posts: 2,083
Default

Have you checked for any codes?

For the battery, I would start by looking for parasitic drain(s). You'll need an amp clamp meter for that. If you have any type of amp draw about about +-125mA, I would start pulling fuses one by one until the draw goes away. When it does, that would be the drain culprit.

To see if the engine ingested any water and possibly bent a connecting rod, you could remove the spark plugs and measure the piston travel on each cylinder an compare with each other. They all should be the same. If not, the one(s) that measure longest will most likely have a bend in it.

Also, under the black radiator cover are numerous grounds. Ensure all of them are clean and have good contact. The Freestar is full of grounds ans that is Ford's communication network. Check all other grounds you find. If the water was high enough, you could have crudded/green grounds.
Reply With Quote
  #5  
Old 02-13-2018, 01:25 PM
Junior Member
Thread Starter
 
Join Date: Feb 2018
Posts: 9
Default

Thanks for the info.
i will check everything mentioned.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Good battery, won't start until after System Off to Save Battery Ralph Pettifer III Ford Edge 0 10-24-2017 07:43 PM
2005 Ford Escape stalled and will not start Kevin Robinson Ford Escape 0 11-07-2016 08:36 PM
Car stalled randomly, now wont start?? nbarr7655 Ford Escort 7 12-13-2012 05:02 AM
93 Escort Wagon stalled, won't go skeeter! Ford Escort 10 10-22-2009 01:58 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 07:22 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.