E350 line in audio not working - Ford Forum - Enthusiast Forums for Ford Owners

Ford Econoline E Series The full size van is alive and well at FMC, with the heart of the F series trucks in both cargo vans and passenger vans.

E350 line in audio not working

Reply

 
 
 
  #1  
Old 03-28-2012, 06:11 PM
Junior Member
Thread Starter
Join Date: Mar 2012
Posts: 1
Default E350 line in audio not working

Hi Gang,

The van is under warranty so I can go to the dealer but I just picked up a 2011 E350 with 12,000 miles. I noticed that the line in for audio doesnt work. I tried different sources and different cables but all i get is silence. I wish to play my Sirius and my iphone throught it.

Not sure if it is related but, I also noticed that I have two cigareete lighters (12v) on the dash and the one on the left doesnt work. I checked the fuses and I think they looked ok.
 
Reply With Quote
  #2  
Old 03-29-2012, 11:32 AM
Junior Member
Join Date: Feb 2012
Posts: 4
Default audio

one of those cig lighters isnt a lighter its a charging plug in. use a multimeter to see if theres any power comin from the line in port if not might need a new stereo
 
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cve
Ford Econoline E Series
6
03-08-2017 06:15 PM
w4zzk73
Ford Econoline E Series
0
01-22-2014 02:41 PM
reynard
Ford Explorer
0
01-06-2008 12:01 PM
chester
Ford Econoline E Series
3
09-28-2007 06:47 AM


Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory