2009 Escape won't start after going to the store - Ford Forum - Enthusiast Forums for Ford Owners


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 04-20-2017, 07:08 AM
Junior Member
Thread Starter
 
Join Date: Apr 2017
Posts: 3
Default 2009 Escape won't start after going to the store

My daughter drove her 2009 Ford Escape (4 cyl)to the store and when she came out to leave it wouldn't start and the dash lights and gauges did not come on when she turned on the ignition.,,,,,,,, ac fans work, wipers work headlights work..... but when you go to crank it or turn it on no lights no click NO NOTHING.....

I got my lamp probe out and checked the fuses, all 8 million of them, and they seemed to be ok..... I took and swapped the black breakers/relays in the fuse panel and swapped them around and still nothing .It was showing NO CODES,

When I went back the next morning to have it towed to the dealer it started up like nothing ever happened( WTF)...... now she is afraid to drive it anywhere, arrrgh.

Any ideas before I call Ford and get ready to spend huge amounts of money
Reply With Quote
  #2  
Old 04-23-2017, 02:56 PM
Junior Member
 
Join Date: Apr 2017
Posts: 1
Default

Does it crank or is there nothing at all?
If it cranks but doesn't start check fuel pressure to make sure you have fuel pressure if you don't look at the fuel pump it may be getting hot and not running, or it could be fuel pressure regulator allowing fuel to leak into the cylinders and flooding the engine.
If it isn't even cranking I would check connections on the battery, starter solenoid and starter it self make sure they are all tight and free from corrosion.
This is just a couple places to start looking.
Good Luck
Reply With Quote
  #3  
Old 04-23-2017, 04:12 PM
Junior Member
Thread Starter
 
Join Date: Apr 2017
Posts: 3
Default

It does not turn over or make any clicks, absolutely nothing.EXCEPT.... When I turn on the ignition the air conditioning fans come on, the headlights work fine , the wipers are working as are the windows and door locks..... the thing that does not come on is the dash gauges or lights. All the warning lights that usually come on when you turn on the ignition are NOT happening and when you turn the ignition to start NOTHING happens, no crank no click

I did not try to crank it while the wipers were going to see if the shed relay(must have one somewhere) is operating to turn those thing off when cranking.

and it sat there over night and the next day all is fine........waiting for it to happen again.....aaaaaaarrrrrrgh
Reply With Quote
  #4  
Old 05-02-2017, 12:24 AM
Junior Member
 
Join Date: May 2017
Posts: 3
Default

Quote:
Originally Posted by wilcom View Post
It does not turn over or make any clicks, absolutely nothing.EXCEPT.... When I turn on the ignition the air conditioning fans come on, the headlights work fine , the wipers are working as are the windows and door locks..... the thing that does not come on is the dash gauges or lights. All the warning lights that usually come on when you turn on the ignition are NOT happening and when you turn the ignition to start NOTHING happens, no crank no click

I did not try to crank it while the wipers were going to see if the shed relay(must have one somewhere) is operating to turn those thing off when cranking.

and it sat there over night and the next day all is fine........waiting for it to happen again.....aaaaaaarrrrrrgh
Looks like ignition lock.
Reply With Quote
  #5  
Old 05-02-2017, 12:26 AM
Junior Member
Thread Starter
 
Join Date: Apr 2017
Posts: 3
Default

Think I should replace the ignition switch?
Reply With Quote
  #6  
Old 05-02-2017, 12:36 AM
Junior Member
 
Join Date: May 2017
Posts: 3
Default

Does this car have aftermarket alarm?
Reply With Quote
  #7  
Old 05-02-2017, 01:13 AM
Junior Member
 
Join Date: May 2017
Posts: 3
Default

If there is no aftermarket alarm you can check electrical part of ignition lock (burned or corrosion)
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
How to store 100+ cars??? jacksboro2000 General Tech 0 11-18-2010 02:04 AM
problems after 10B15 trans reprogram 2009 escape bushboy Ford Escape 0 09-17-2010 10:55 AM
How to store an '07 Mustang GT ? Dan1346 Off Topic 7 02-05-2007 01:33 AM
MOVED: How to store an '07 Mustang GT ? Dan1346 Ford Forum Help & Suggestion Center 0 10-21-2006 08:43 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 02:55 PM.