2002 Explorer 4x4 issue - Ford Forum - Enthusiast Forums for Ford Owners

Ford Explorer This long running SUV has stood tough against the barrage of new entries into the mid sized SUV market, and with a variety of engine sizes and trim lines, the Exploder offers something for everyone.

2002 Explorer 4x4 issue

Reply

 
 
 
  #1  
Old 11-30-2017, 05:14 PM
Junior Member
Thread Starter
Join Date: Nov 2017
Posts: 1
Default 2002 Explorer 4x4 issue

i have a 2002 Explorer that Iím having 4x4 issues with. First my hall sensors were bad I figured that out and replaced them. Now my 4x4 lights do not blink like they use to they work correctly when I hit four high the light comes on but thatís it. Nothing else happens I hear no clicking from the module nor do I hear noise like the hubs locking. If I shift to four low the module clicks I hear several noises under me and I can tell the tranny changed gears. If I floor it in the stones in four low it feels like all four wheels grab. Doing the same in four high only the back tires spin. I donít know where to start with it this is my first Ford and only my second four wheel drive but the snow is gonna fall any day here in Pennsylvania so Iíd like to figure it out. Thank you in advance
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
sparker781
Ford Explorer
1
11-13-2017 02:14 PM
rstark
Ford Escape
1
06-28-2013 08:19 AM
badgolf
Ford Explorer
4
02-24-2012 10:21 AM
karday
New Member Area
0
03-29-2010 03:04 PM
nicknack24
Ford Explorer
0
02-05-2008 10:53 PM


Thread Tools
Search this Thread
Quick Reply: 2002 Explorer 4x4 issue


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.