Ford Fusion The next installation in the Ford sedan lineup not only joins as the new mid sized sedan, but also as the Ford entry for NASCAR.

2014 Ford Fusion SE Hybrid - Major Problem

  #1  
Old 02-15-2019, 11:55 AM
Junior Member
Thread Starter
Join Date: Feb 2019
Posts: 2
Default 2014 Ford Fusion SE Hybrid - Major Problem

I purchased the car used with 30,000 miles on it in Nov 2018 from Anaheim Mitsubishi. It drove fine for about two months. In late January, three error lights came on. A wrench(powertrain), an Advanctrac warning, and uphill assist disabled. Another light appeared saying to get off the road. I pulled over and turned the car off. After a moment, I turned the key and put it in gear. The car began to accelerate on its own uphill and reached 35mph. I was able to step on the brake and stop the car. The brake did a "double grab" kind of thing. I turned it off and tried again. It wouldn't start and no lights at all came on, only the radio would work. I had it towed to a Ford Dealer in Torrance. They had it a few days and claimed that Anaheim Mitsubishi had put on an aftermarket alarm and that was what was causing the problem. They disconnected it and charged me $330. I took the car and three days later it all happened again. I had it towed back to the Ford Torrance. They initially tried to get me to authorize a slew of more tests at $150 a pop. I told them I had already paid for a diagnosis that was wrong and didn't intend to repay for a second diagnosis from them. So they kept it for four days and said that it was the body control module. They wanted an additional $1000+ to change it. I asked if they guaranteed this would fix it and they said no. I took the car to an independent mechanic who guaranteed he could find the cause. His diagnosis was $150. After a few days, he said that the problem was extensive and would require a lot of time to diagnose and that it was now going to be $250. He has now had it a week and still no diagnosis. He says the car fails over and over but doesn't give codes. He has unplugged all the modules and replugged them all back in thinking something was loose. The problem occurred for him going over speed bumps and for me going up small inclines. I have now been without a car for almost three weeks.
 
Attached Files
File Type: mov
Video (1).MOV (3.47 MB, 4 views)
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Cygnet
Ford Fusion
0
09-22-2018 10:07 PM
Jim Martin
Ford Fusion
1
06-27-2018 08:58 AM
David Keeler
Ford Fusion
1
01-23-2016 09:14 AM
abefroman99
Ford Fusion
1
06-28-2013 10:25 AM
Vladtepest
Ford Ranger
2
11-12-2007 05:55 PM


Thread Tools
Search this Thread
Quick Reply: 2014 Ford Fusion SE Hybrid - Major Problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.