04 Fleetwood Jamboree E450 chassis v-10 airbag issues - Ford Forum - Enthusiast Forums for Ford Owners

Go Back  Ford Forum - Enthusiast Forums for Ford Owners > General Ford Forums > General Tech
Reload this Page >

04 Fleetwood Jamboree E450 chassis v-10 airbag issues

General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

04 Fleetwood Jamboree E450 chassis v-10 airbag issues

Reply

 
 
 
  #1  
Old 02-12-2018, 04:37 PM
Junior Member
Thread Starter
Join Date: Feb 2018
Posts: 1
Default 04 Fleetwood Jamboree E450 chassis v-10 airbag issues

My airbag light flashes a code 1 then 2 twice, then stays on. Can someone please tell me what that 1 - 2 code is? Thanks
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
grayNW
Ford Econoline E Series
6
06-30-2015 07:32 PM
henryts77
Windstar/Aerostar
0
05-15-2014 11:04 AM
jfresh1108
PRIVATE For Sale / Trade Classifieds
1
10-08-2008 09:26 PM
flamingitaur
Ford F-250 & Ford F-350
2
10-17-2006 06:23 PM
River1
Ford F-250 & Ford F-350
0
03-18-2006 04:11 PM


Thread Tools
Search this Thread
Quick Reply: 04 Fleetwood Jamboree E450 chassis v-10 airbag issues


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.