Ford Enthusiast Unofficial Resource

Go Back   Ford Forum - Enthusiast Forums for Ford Owners > Past Ford Models > Ford Escort
Sign in using an external account
Register Forgot Password?
Search


Welcome to Ford Forum!
Welcome to Ford Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-22-2010, 12:04 AM
Junior Member
 
Join Date: Sep 2010
Posts: 1
Default 1998 escort zx2 transmission problem

so i just bought a '98 escort sport zx2 2.0l and i was in reverse and all of a sudden heard a clunk and grind and it got stuck in reverse after a couple minutes of jamming the shifter to get it out of reverse it finally budged i then out it in 1st drove away and it wouldnt go into 2nd i then noticed not lower gears would work ( 2nd, 4th reverse gone) once in awhile i can get it into one of them but rarely then i here it rattle and i took a look and the bottom of the shifter where it connects to the shift linkage is resting on the exhaust heat sheild idk whats wrong its a big mess please help me if you can ...btw its 5speed
Reply With Quote
  #2  
Old 09-22-2010, 03:16 PM
Senior Member
 
Join Date: Jun 2010
Posts: 5,213
Default

This is just a shot in the dark, but check your motor mounts.
Reply With Quote
Old 09-22-2010, 03:16 PM
 
 
 
Reply

Tags
1998, change, escort, ford, forum, grinding, linkage, noise, performance, replacement, reverse, shift, transmission, trasmission, zx2

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Our Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 01:29 AM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

SEO by vBSEO ©2010, Crawlability, Inc.