2017 Explorer - default state problem - Ford Forum - Enthusiast Forums for Ford Owners


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 11-13-2017, 08:52 PM
Junior Member
Thread Starter
 
Join Date: Nov 2017
Posts: 1
Default 2017 Explorer - default state problem

I have a 2017 explorer with nav. Have been using it almost a year with no issues. All of a sudden, yesterday it decided to change so every time I try to use voice commands to navigate to an address, it says "searching in Michigan." Kind of annoying considering I live in BC, canada. I don't want to have to ask it to "change the state" every time I search for an address with voice commands. I can't find anything in the settings or owner's manual to change this....help!
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
96 Contour, blend door in default position CharlesC Ford Contour 0 04-05-2013 06:04 PM
96 Contour A/C fan vent stuck in default position CharlesC Ford Contour 0 02-14-2013 01:07 PM
default codes jeffandteneka Ford F-150 2 09-07-2007 10:10 PM
Why can't these be avalable state side? Tempestv Ford Focus 3 09-26-2005 08:27 PM
What is Festiva 1996 default radio code? steven Aspire/Festiva/Fiesta 1 02-28-2005 08:16 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 12:40 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.