On going problem - Page 2 - Ford Forum - Enthusiast Forums for Ford Owners

Ford F-250 & Ford F-350 The heavier duty full sized trucks from Ford, offering bigger, more powerful engines and drivetrains for the abuse they may go through in the workplace.

On going problem

Reply

 
 
 
  #11  
Old 04-15-2018, 07:00 AM
Senior Member
Join Date: Jun 2010
Posts: 8,540
Default

The MAF could be the problem, but I doubt the PCM is.
 
Reply With Quote
  #12  
Old 04-15-2018, 07:13 AM
Junior Member
Thread Starter
Join Date: Apr 2018
Posts: 22
Default

I think your right-I will try that this week,,I have a source of parts -used-and will see what happens,I dread the thought that the intake manifold gaskets may also be the problem...I had a so-called Ford tech tell me that... he didn't check...and then another told me-maybe the fuel pump...and didn't either.This area is full of experts..hah,,,

Thanks Hanky--will keep you posted, This Van is like new condition-70,000 miles...it's a shame it's making it impossible to do my work///but thats life..

John
 
Reply With Quote
  #13  
Old 04-15-2018, 07:21 AM
Senior Member
Join Date: Jun 2010
Posts: 8,540
Default

After you take care of this little problem, and it is not a disaster, you will look back and wonder how you missed the small item.
 
Reply With Quote
  #14  
Old 04-15-2018, 07:31 AM
Junior Member
Thread Starter
Join Date: Apr 2018
Posts: 22
Default

Ha !!! Exactly ! It happens frequently in my Refrigeration business...Quite often we say " How did I miss that " Right...
Got to love these cars-truck with EPA inspired designs...
 
Reply With Quote
  #15  
Old 04-15-2018, 07:12 PM
Senior Member
Join Date: Jun 2010
Posts: 8,540
Default

Now I know why you are keeping your "cool" !
 
Reply With Quote
  #16  
Old 04-15-2018, 07:36 PM
Junior Member
Thread Starter
Join Date: Apr 2018
Posts: 22
Default

HAAAA ! That's it...I ordered a fuel pressure gauge with adaptors...I plan to check the fuel pump while driving and see how it;s performing...


before replacing the Map and PCM I did spray nonflammablebrakecleaner over the upper and lower intake area...no change of engine speed at all..

John
 
Reply With Quote
  #17  
Old 04-16-2018, 03:46 AM
Senior Member
Join Date: Jun 2010
Posts: 8,540
Default

The 4.9s didn't have much problem with intake manifold gaskets , just the Vs.
 
Reply With Quote
  #18  
Old 04-16-2018, 06:57 AM
Junior Member
Thread Starter
Join Date: Apr 2018
Posts: 22
Default

Thanks Hanky-Thats good to know,,,
 
Reply With Quote
  #19  
Old 04-18-2018, 01:26 PM
Junior Member
Thread Starter
Join Date: Apr 2018
Posts: 22
Default

Hello Hanky- You were right on ! It was the MAF sensor !!! Never received a code-but you were right,,,Van runs like a big dog..

Thanks a million for all the help..


John
 
Reply With Quote
  #20  
Old 04-18-2018, 01:46 PM
Senior Member
Join Date: Jun 2010
Posts: 8,540
Default

Thanks for the update. Now that you corrected the problem, what are you going to do with all that spare time now? lol
 
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
orinoco127
Ford Ranger
3
11-05-2007 02:41 PM
Juliet2006
General Tech
0
02-01-2006 05:45 PM
2excowner
General Tech
0
12-05-2005 06:26 PM
farris1307
Ford Escort
11
09-09-2005 04:59 PM


Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory