Go Back  Ford Forum - Enthusiast Forums for Ford Owners > Ford Trucks, Ford Vans & Ford SUV's > Ford Flex
Reload this Page >

2009 Flex SEL high revs and low power in traffic, then clunk and works until stopped

Ford Flex This new crossover offers the interior room of a minivan with the vintage design of a classic panel truck.

2009 Flex SEL high revs and low power in traffic, then clunk and works until stopped

  #1  
Old 03-20-2019, 11:27 AM
Junior Member
Thread Starter
Join Date: Mar 2019
Posts: 1
Default 2009 Flex SEL high revs and low power in traffic, then clunk and works until stopped

I have a 2009 Ford Flex SEL with ~81k miles that I purchased 5k miles and 6 months ago. Everything has been great until last week when I had a strange behavior with the transmission. With a cold ending I had driven 2-3 miles and was in stop and go traffic on the freeway. When I gave it gas to start moving the vehicle did not move until the RMP was over 3000 and even then it moved very slowly. I took my foot off the gas and the RMP did not drop. I gave it a little more gas and the RPM went up to 5000 and hardly moved forward at all. At that point I had to stop in traffic again. Same behavior on my next turn to move forward except at a little over 5000 rpm (hardly over 10 mph) I felt a heard clunk, the car had a jolt and then the transmission seemed to work as expected. That lasted until the next time I came to a stop, which was in about 50 feet. The happened over and over until the next exit where I pulled off. I also noticed that if I put the car in Neutral it would not rev as high and when I pulled it back into Drive it seemed to initiate the clunk and work fine until it was stopped. When I was pulled over I pulled out my OBDII code reader and did not pull any codes. After some internet searching I tried starting up the car and it seemed to work the rest of the way to work as expected and the rest of the way home. The next day the same thing happened several times, but traffic broke up and it ran as expected the rest of the way to work. After work both days it worked as expected but I was not in stop and go traffic. I drive right to my mechanic, but he was not able to replicate after keeping the car for 3 days in case it needed a cold engine.

I send them the info regarding TSB 11-12-10 as it seems to have the same behavior I was experiencing, however they stated the date of manufacture and the fluid type on my vehicle indicated that TSB was not applicable in this scenario. They suggested possibly a transmission service, which was then completed and I picked it up yesterday morning and no issues on the drive, but with light traffic. With the evening commute I had the same thing happen.

I am going to drive right to them again today and hopefully the issue is happening so they can see it firsthand. They stated their system did not pull any additional codes. I am also going to try and make a video next time it happens.

Any advice or direction that anyone can offer would be greatly appreciated. I love this car and hope that a fix can be found.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ptotoole
Ford F-250 & Ford F-350
7
11-30-2017 09:44 AM
billj818
Ford Ranger
2
10-23-2017 07:14 AM
surferjoegomango57
Ford F-150
2
12-11-2013 02:32 PM
CoreyTrevor
Ford Contour
1
10-27-2009 12:54 PM
sk8terswife
Ford Contour
0
12-18-2008 12:26 PM


Thread Tools
Search this Thread
Quick Reply: 2009 Flex SEL high revs and low power in traffic, then clunk and works until stopped


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.