Ford Econoline E Series The full size van is alive and well at FMC, with the heart of the F series trucks in both cargo vans and passenger vans.

92 Conversion Van Build

  #1  
Old 11-19-2012, 03:20 PM
Junior Member
Thread Starter
Join Date: Nov 2012
Posts: 17
Default 92 Conversion Van Build

Hello All,

I bought a 92 conversion van a few weeks ago off of Craigslist and wanted to start a thread to document it, and also get help with the mechanics of it. I paid $850 for the van that runs, but the check engine light is on. I'll be posting some pictures shortly. I bought a scanner and it is giving me error code 332, but cant find the leak.
 

Last edited by Dancing4raiin; 11-19-2012 at 03:47 PM.
  #2  
Old 11-19-2012, 03:51 PM
Junior Member
Thread Starter
Join Date: Nov 2012
Posts: 17
Default

The van is not in the best condition since the interior smelled HORRIBLE, and all the seats are falling apart.

Name:  Van1.jpg
Views: 107
Size:  83.4 KB

Name:  Van2.jpg
Views: 36
Size:  166.1 KB

Name:  Van3.jpg
Views: 30
Size:  70.0 KB

Name:  Van4.jpg
Views: 61
Size:  73.0 KB
 
  #3  
Old 11-19-2012, 03:53 PM
Junior Member
Thread Starter
Join Date: Nov 2012
Posts: 17
Default

Name:  van5.jpg
Views: 29
Size:  89.6 KB

Name:  van6.jpg
Views: 31
Size:  73.1 KB

Name:  van7.jpg
Views: 36
Size:  62.8 KB

Name:  van8.jpg
Views: 64
Size:  84.2 KB

 
  #4  
Old 11-19-2012, 03:55 PM
Junior Member
Thread Starter
Join Date: Nov 2012
Posts: 17
Default

Name:  van10.jpg
Views: 60
Size:  68.8 KB

Name:  van11.jpg
Views: 70
Size:  61.1 KB

Name:  van12.jpg
Views: 59
Size:  86.8 KB

Name:  van13.jpg
Views: 33
Size:  90.6 KB

Name:  van135.jpg
Views: 27
Size:  92.7 KB
 
  #5  
Old 11-19-2012, 03:57 PM
Junior Member
Thread Starter
Join Date: Nov 2012
Posts: 17
Default

I paid $120 for them to shampoo the interior of the van because i did not want to touch it. If i get the engine to work i will be tearing the interior out.

Name:  van14.jpg
Views: 31
Size:  113.4 KB
 
  #6  
Old 11-19-2012, 05:24 PM
Junior Member
Thread Starter
Join Date: Nov 2012
Posts: 17
Default

I'm mainly doing this so people could give me feedback on engine questions so PLEASE feel free to ask me any questions, offer suggestions, or just participate to help me out and motivate me to continue updating!
 
  #7  
Old 11-19-2012, 05:38 PM
Senior Member
Join Date: Jun 2010
Posts: 9,081
Default

Welcome and good luck with your new hobby.
Motivation,,??? I think you're gonna need some ! (Just kidding)
You can start with what engine is in the van, mileage, what if any service was known to have been done. Feel free to supply as much info as you can and will try to answer as many questions as we can. You may have some problems getting parts , but there are many places where you can get most anything. It doesn't appear to have dual tanks And that could be good. Good job with the pix.
 
  #8  
Old 11-19-2012, 06:35 PM
Junior Member
Thread Starter
Join Date: Nov 2012
Posts: 17
Default

Hanky thanks for getting back. As far as service i knew they did an alternator rebuild and put in a new battery. The van has 167K miles and the vin says it should be a 5.0V8 but when i routed the spark plug wires i had to do the 5.8V8 sequence or it would not start (found it online). I changed out the spark plugs and now the engine sounds like it is going to die out when it first starts. I cleaned the EGR valve, and am still getting the 332 code. I also realized some of the spark plugs have unburnt gasoline on them.

Name:  Van16.jpg
Views: 25
Size:  85.9 KB
 
  #9  
Old 11-20-2012, 02:44 PM
Senior Member
Join Date: Jun 2010
Posts: 9,081
Default

That 332 code says no EGR operation detected which could mean the sensor on the EGR valve is in need of replacement or there may be no vacuum to the EGR valve for it to operate Or the valve itself may be defective Or possibly a wiring problem at the sensor.
Most of the time the sensor on the valve went south and just needed to be replaced.
You might want to be extra careful when removing the 3 sensor hold down bolts they get pretty rusty and if not soaked with penetrating oil can snap off pretty easily. If you decide it's the sensor make sure you also replace the red "o" ring under the sensor too.
 
  #10  
Old 11-20-2012, 05:11 PM
Junior Member
Thread Starter
Join Date: Nov 2012
Posts: 17
Default

Hanky thanks for getting back to me and helping me out with my thread. I will look into the EGR valve since that was one of the first things I looked into. The more puzzling and frustrating problem i've ran across now is an idling issue. I tried changing out the spark plugs and all of a sudden its misfiring, and choking out the engine. I've tried checking the firing order and everything i've tried still ends up the same. There is also lots of unburnt gasoline now that makes the whole air smell heavily of gasoline, and some of the plugs have unburnt gas on them. My friend came over and also said that the 6 and 8 piston or cylinder were not firing properly because the engine did not stall out when the spark plug wire was removed. I really need some help to find out what i did wrong, or what exactly am i looking at in regards to repairs! PLEASE HELP! if you know of any other threads i could read i would appreciate it.

Could it be possible that there is something with the distributor cap, or would it be something more serious in the engine? The reason i dont understand is why it did it after i changed the spark plugs. I made sure i had the correct gaping and everything.

Does anything inside the distributor look bad?

Name:  van18.jpg
Views: 67
Size:  114.0 KB
 

Thread Tools
Search this Thread
Quick Reply: 92 Conversion Van Build


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.