High Idle at startup - Ford Forum - Enthusiast Forums for Ford Owners


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 08-22-2006, 06:43 PM
Thread Starter
 
Join Date: Aug 2006
Posts: 5
Default High Idle at startup

I have a 2000 Ranger xlt w/4.0l engine and when I start it (hot or cold) it idles up to about 3000 rpm's for about 10 - 15 seconds and then goes back down to a normal idle and then runs fine. Any suggestions??? Not sure where to start looking first.
Reply With Quote
  #2  
Old 08-23-2006, 01:24 PM
 
Join Date: Jun 2006
Location:
Posts: 343
Default RE: High Idle at startup

Any codes or Check engine light? I would also check the throttle body for dirt and the IAC.
Reply With Quote
  #3  
Old 08-23-2006, 01:57 PM
Thread Starter
 
Join Date: Aug 2006
Posts: 5
Default RE: High Idle at startup

No engine light and I have no way of checking for codes. The truck runs great otherwise.
Reply With Quote
  #4  
Old 08-27-2006, 06:33 PM
Thread Starter
 
Join Date: Aug 2006
Posts: 5
Default RE: High Idle at startup

Found it! Mice built a nest in my air cleaner housing. I don't know how the truck ran at all. It was jammed tight with insulation and hickery nuts.
Reply With Quote
  #5  
Old 08-30-2006, 12:59 AM
 
Join Date: Dec 2005
Location: Sibley, Iowa
Posts: 219
Default RE: High Idle at startup

hahahahahahahah mice...

that would do it
Reply With Quote
  #6  
Old 08-30-2006, 02:37 PM
Super Moderator
 
Join Date: Aug 2005
Posts: 880
Default RE: High Idle at startup


Quote:
ORIGINAL: daleneg

Found it! Mice built a nest in my air cleaner housing. I don't know how the truck ran at all. It was jammed tight with insulation and hickery nuts.
Wow, now there is something you don't hear everyday. Glad tro see you got ot correected.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Too High Idle On Startup? Frustrated! Jayrome03CVPI Ford Crown Victoria 0 02-08-2009 10:04 AM
351 idles crazy high at startup capitalking Ford F-250 & Ford F-350 0 01-16-2009 05:16 AM
1996 rough idle at startup dirtyoldman Ford Crown Victoria 0 10-25-2008 10:34 AM
Rough/High idle at startup Naked and Famous Ford Focus 4 02-07-2008 03:59 PM
2005 fast idle and fans on at startup lex92 Ford F-150 1 12-20-2007 10:10 AM


Tags
07, 2000, 3000, 40, exploer, explorer, ford, high, idle, idles, litre, ranger, rpm, rpms, rps, start

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:08 PM.