Slipping after install 02 Taurus AX4N - Ford Forum - Enthusiast Forums for Ford Owners

Go Back  Ford Forum - Enthusiast Forums for Ford Owners > Brand Review > Transmission
Reload this Page >

Slipping after install 02 Taurus AX4N

Transmission All geared up? Talk trans here. The good, the bad and the ugly.

Slipping after install 02 Taurus AX4N

  #1  
Old 01-14-2019, 10:44 PM
Junior Member
Thread Starter
Join Date: Jan 2019
Posts: 2
Default Slipping after install 02 Taurus AX4N

Hi folks,

First time posting. I just installed a used AX4N with 71k in my 02 Taurus. We cleaned out the lines with Kooler Kleen and put 12 quarts of Merc V tranny fluid in. The dipstick is in the cross-hairs currently. When we first started the car, we moved from park to reverse to 1st to D to OD over and over. The car would not move in any direction at first. After a few minutes, the car would move backward, but not forward. We revved the engine to build pressure and reverse began to work a bit better. Once pressure was built (sitting on the throttle and the brake while in R, the car moved in both R and D. We took it on the road and the car would do ok in R, but was not moving in D until the car was at 5k rpm then would kick in gear. After all this,the fluid was still sitting in the cross-hairs. The car began to drive ok moving from R to drive but with some slippage in 1st. Once going, the car shifts fine and will do great at freeway speeds (70+ mph).

Now, she goes, but is slipping right off the start and between 1st and 2nd, then it does just fine.

The tranny fluid looks fine, but smells a bit burnt.

Any thoughts?

Thanks!!!
 
  #2  
Old 01-16-2019, 12:10 PM
Hayapower's Avatar
Super Moderator
Join Date: Jul 2006
Posts: 6,083
Default

Welcome to the site..

Did the original trans grenade? Metals circulating etc.
Where did the replacement trans come from?
 
  #3  
Old 01-16-2019, 03:19 PM
Junior Member
Thread Starter
Join Date: Jan 2019
Posts: 2
Default

Originally Posted by Hayapower View Post
Welcome to the site..

Did the original trans grenade? Metals circulating etc.
Where did the replacement trans come from?
Thanks,

I think The old tranny ran dry and wouldn’t shift out of 1st. I cleaned out the the lines before we added tranny fluid and started the car. We put in a used transmission with 71k on it from a local yard. I don’t think anything from the old one went in.

Tim
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Pat_Malone
New Member Area
1
07-15-2018 06:24 PM
nanato8
Ford Taurus
0
06-24-2018 01:56 PM
MachineHead
New Member Area
1
12-31-2017 01:57 PM
vulloa1987
Ford Taurus
6
08-25-2013 11:09 PM
nivette4041
Ford Taurus
0
04-28-2007 04:56 PM


Thread Tools
Search this Thread
Quick Reply: Slipping after install 02 Taurus AX4N


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.