West AK, CA, NV, OR, UT, HI, WA, ID

Incomplete Monitors when Ignition is off

  #1  
Old 02-08-2019, 07:34 PM
Junior Member
Thread Starter
Join Date: Feb 2019
Posts: 3
Default Incomplete Monitors when Ignition is off

I have a 2011 Ford Explorer AWD. Has anyone had or heard of this problem. I Drive my car 200 plus miles and show up to get smog checked and have not disconnected the battery. With the car running the whole time we plug the obd2 in and all monitors are ready and it looks like it going to pass smog!! We turn off the car then turn back on and hook up the machine and run the tests and it fails saying incomplete monitors. I then drive the car another 80 plus miles plug in again while the car running and everything is complete but as soon as I turn the ignition off it resets and I get incomplete monitors again. Can anyone Help or have any ideas
 
  #2  
Old 02-09-2019, 02:18 PM
Senior Member
Join Date: Jun 2010
Posts: 9,164
Default

Hi Anthony,
Usually when the battery is disconnected all the monitors that have run are erased. I don't know if the loss of monitors run on your vehicle are the result of a power disconnect or just due to a possible blown fuse. I would suggest checking ALL the fuses those in the vehicle and those under the hood. An easy way to do this is either with a test lite or a voltmeter. Some fuses have power all the time and others only have power when the key is on. All you need to do is connect a test lite clip to a good ground connection and touch both sides of every fuse at the top. If you have power on one side you must have power on the other side of the fuse. This check usually takes less than 5-10 minutes and you do not have to go pulling fuses to do it. A test lite is a good investment and can't be used for checking computer circuits , but can always confirm if power is available at certain points. If you would , let us know what you found, thanks.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
meppwc
General Tech
4
02-07-2017 06:19 PM
moreno1968
New Member Area
0
12-29-2013 03:30 PM
BEATRICE1
Ford Ranger
3
08-13-2013 02:48 AM
bdixon
General Tech
2
02-06-2009 05:36 AM
TerryP
Ford Explorer
0
10-04-2008 09:42 PM


Thread Tools
Search this Thread
Quick Reply: Incomplete Monitors when Ignition is off


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.