97 escort wagon intermittent starting/running issue - Ford Forum - Enthusiast Forums for Ford Owners

Go Back  Ford Forum - Enthusiast Forums for Ford Owners > Past Ford Models > Ford Escort
Reload this Page >

97 escort wagon intermittent starting/running issue

Ford Escort This compact car is still commonly seen on the road today with its economical engine and small body, makes for a great daily commuter into the crowded city.

97 escort wagon intermittent starting/running issue

Reply

 
 
 
  #1  
Old 03-10-2014, 01:50 PM
Junior Member
Thread Starter
Join Date: Mar 2014
Location: IL
Posts: 2
Default 97 escort wagon intermittent starting/running issue

I have a 97 LX wagon about 130,XXX. The car doesn't always start. When it does start it may run for 1 minute or for a 5 mile trip. Replaced the fuel filter and it ran great, once. Next went to the fuel pump. I could hear it turn on when I turn the key so did not think that was the problem. Talked to a mechanic and he said have someone bang on the tank while trying to start it. if it starts replace the pump. A couple of smacks and it fired right up. Changed the pump and I got nothing. Verified the new pump does work. Browsing forums led me to the CCRM. Would the CCRM give me intermittent failure? Am I wasting my time picking up a couple of these form a salvage yard? Is there a good check I can do to verify it is the CCRM? I understand that the CCRM must have identical numbers.

TIA
 
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
steff503
Ford F-250 & Ford F-350
7
10-29-2013 10:18 AM
slbaz
Ford Taurus
2
10-25-2008 04:45 PM
teecee
Ford Escort
1
01-29-2008 09:54 PM
pseverin
Ford Escort
0
11-05-2006 08:55 PM
smittywitty
Ford F-250 & Ford F-350
4
08-31-2006 11:12 PM


Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory